You are viewing a single comment's thread from:

RE: My Actifit Report Card: October 19 2020

in Actifit4 months ago

Maybe...I used iPhones long time, 6S Plus too....have not problem.

Sort:  

Are you having problems posting Actifit post on your phone now my friend?

Sometime have, but very rarely.
My husband in 6S have stability regular same error: one day can posting - one day can not. : )))
Sometime 2 days can posting - 1-2-3 days can not. : )))

Try this, not sure if it will fix the problem but it's worth a try...
One: make sure your phone operating system is up to date.
Two: turn your phone completely off wait a few minutes and turn it back on.
Three: make sure the @actifit app is updated.
If this doesn't help uninstall and reinstall the app.
see if this helps my friend.😀

No-no.
I already ask in Duscord.
They know, what their program work not correct with iPhone 6S. : )))
Admin wrote to my answer.
They know this problem, but only don't fixed it. : (((

It looked like it worked good today, I saw your post, did you change anything?

Yesterday my husband again have error.
Hi have 6S.
And regular have error, day after day stability.
I have 6S Plus, I have not error, if have, it is very-very rarely.

Hmm... We have a friend, she does not use @actifit, but she has had problems with her 6S from the very first day she got the phone. We called Apple and they say everything is good. I really wonder if that phone has a problem that Apple doesn't want to Acknowledge...I wish I could help...